Repository Hosting

Repository Hosting: Unlimited Subversion, Git, Mercurial, and Trac Projects

VCS Hosting

Bash Security Vulnerability Patched (CVE-2014-6271)

2014年9月25日 00:00 | 发表于 一般, 安全性

On September 24, a serious vulnerability was found in bash, a shell which is ubiquitous on Linux systems. If exploited, this vulnerability could allow arbitrary code to be run on the system. There are a number of different scenarios under which this vulnerability could be exploited, and it affects virtually all versions of bash.

We would like to reassure our customers that that we have patched all of our servers, and have verified that we are currently not vulnerable to this security issue. We have found no evidence that this vulnerability was used against any of our servers. We will continue to follow the development of this issue closely. Please contact us if you have any questions.

UPDATE: The patch for CVE-2014-7169 has now been applied as well on all our servers.